Welcome ,
  1. Home
  2. PageCarton System Requirements

PageCarton Documentation

Interested in coding widgets, classes, or methods? Check out the Code section!

Documentation Article

PageCarton System Requirements


This guide covers detailed system requirements for a PageCarton installation. To install and run PageCarton your web server must meet certain minimum requirements.

2 yrs ago Posted By Ayoola Falola291 views in Installation , About PageCarton , Troubleshooting , Getting Started Share

Web server

PageCarton works on Apache, Nginx, IIS or any other web server with PHP support.

Database server

PageCarton does not require any external database.

PHP

It is recommended to use the latest version of PHP. But PageCarton only requires PHP 5.3 or above to run.

Mod-rewrite

PageCarton requires Apache Mod-rewrite or any other similar URL rewriting module on the web server to be able to provide the clean URLs.

Browser requirements

Websites built using just PageCarton are compatible with, and fully functional, in all modern browsers that support CSS and JavaScript.